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In diesem Artikel wird erläutert, wie Sie den Fehler "QuotaExceeded" identifizieren und beheben, der auftritt, wenn Sie versuchen, einen Azure Kubernetes Service (AKS)-Cluster zu aktualisieren.
Hier sehen Sie ein Beispiel für die Fehlermeldung:
Der Vorgang führt zu einer Überschreitung der Kontingentgrenzwerte von Core. Maximal zulässig: X, Aktuell in Verwendung: X, Zusätzliche angefordert: X
Voraussetzungen
Dieser Artikel erfordert Azure CLI Version 2.0.65 oder eine höhere Version. Führen Sie az --version aus, um die Versionsnummer zu finden. Wenn Sie Azure CLI installieren oder aktualisieren müssen, lesen Sie die Installation der Azure CLI.
Ausführlichere Informationen über den Upgrade-Prozess finden Sie im Abschnitt "Upgrade eines AKS-Clusters" in Upgrade eines Azure Kubernetes Service (AKS)-Clusters.
Symptome
Ein Upgrade des AKS-Clusters schlägt fehl, und es erscheint eine Fehlermeldung mit dem Text "QuotaExceeded".
Ursache
Das Problem tritt auf, wenn das Kontingent erreicht ist. Ihr Abonnement verfügt nicht über verfügbare Ressourcen, die für das Upgrade erforderlich sind.
Lösung
Um das Limit oder das Kontingent für Ihr Abonnement zu erhöhen, wechseln Sie zum Azure-Portal , und geben Sie ein Service- und Abonnementlimit (Kontingente) Supportticket ein. In diesem Fall müssen Sie ein Supportticket übermitteln, um das Kontingent für Computekerne zu erhöhen.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben, können Sie den Azure-Communitysupport stellen. Sie können auch Produktfeedback an die Azure Feedback Community senden.