Compartir a través de


Errores al actualizar a Office 2016

Número de KB original: 3098831

Síntomas

Al actualizar a Office 2016, recibirá el siguiente mensaje de error durante el proceso de instalación:

Detener, debe esperar a instalar Office 2016
No podrá recibir correo de un buzón actual.
Outlook 2016 requiere acceso al servicio Detección automática para su servicio exchange. Es posible que desee ponerse en contacto con el proveedor de buzones o el administrador del sistema sobre este problema.

Captura de pantalla del mensaje de error al actualizar a Office 2016.

Si selecciona Instalar de todos modos y actualizar a Outlook 2016 y, a continuación, inicia Outlook, recibirá el siguiente mensaje de error:

Outlook no puede iniciar sesión. Compruebe que está conectado a Internet y use el nombre de servidor y buzón adecuado.

Después de hacer clic en Aceptar, recibirá el siguiente mensaje de error:

No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de Outlook. No se puede abrir el conjunto de carpetas.

Nota:

Outlook puede inmovilizarse en la pantalla de presentación durante varios minutos antes de que se muestren estos mensajes de error.

Causa

Recibirá los mensajes de error que se mencionan en la sección Síntomas si el proceso de actualización de Office 2016 determina que el servicio Detección automática no es accesible. El proceso de actualización comprueba la configuración actual de Outlook para determinar si se ve afectado por algunos problemas conocidos.

Si selecciona Instalar de todos modos para actualizar a Office 2016 y, a continuación, inicia Outlook, es posible que Outlook no pueda conectarse al servicio Detección automática de Exchange Server porque la detección automática no está configurada o no funciona correctamente. Esto genera un mensaje de error.

Después de actualizar Outlook o crear un nuevo perfil, se requiere detección automática para configurar un perfil de Outlook la primera vez que se inicia Outlook.

Este problema puede producirse por uno de los siguientes motivos:

  • La versión anterior de Outlook se configuró para conectarse a Exchange Server sin detección automática. Esto se ha hecho especificando manualmente la configuración del servidor. En Outlook 2016, la opción para configurar manualmente una cuenta de Exchange ya no está disponible.

  • La detección automática estaba disponible anteriormente, pero ya no está disponible.

Resolución

Para resolver este problema, el administrador o proveedor de servicios de Exchange Server debe asegurarse de que la detección automática sea funcional y que Outlook 2016 pueda acceder a ella.

Información adicional

La detección automática es necesaria durante la conexión inicial entre Outlook 2016 y Exchange Server. Esto se debe a que Outlook usa Detección automática para configurar automáticamente las opciones de conexión. Las versiones anteriores de Outlook también usaban Detección automática para habilitar la funcionalidad importante.

Para obtener más información sobre cómo configurar detección automática, consulte los artículos siguientes: