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En este artículo se explica cómo identificar y resolver el error "PublicIPCountLimitReached". Este error se produce al intentar crear, actualizar o actualizar un clúster de Azure Kubernetes Service (AKS). Este error también puede deberse a cualquier otra acción que desencadene la creación de una dirección IP pública, como la implementación de un equilibrador de carga público de tipo de servicio de Kubernetes.
Síntomas
Se produce un error durante la creación, actualización, mejoramiento u otra operación de un clúster de AKS que desencadena la creación de una dirección IP pública, como al implementar un servicio de Kubernetes con un equilibrador de carga público, y devuelve un mensaje de error "PublicIPCountLimitReached".
Causa
Este error se produce si ha alcanzado el número máximo de direcciones IP públicas permitidas para la suscripción. El límite varía en función del tipo de suscripción. Para obtener más información sobre los límites de direcciones IP públicas, consulte esta guía detallada.
Solución
Para aumentar el límite o la cuota de direcciones IP públicas de la suscripción, siga estos pasos:
Vaya a Azure Portal y seleccione las suscripciones para las que va a realizar la operación.
En la sección Configuración , seleccione Uso y cuotas. Establezca el proveedor en Redes y, opcionalmente, filtre por la región del clúster de AKS.
Busque el registro De direcciones IP públicas . En la misma línea, seleccione el botón Crear una nueva solicitud de soporte técnico .
En la página Nueva solicitud de soporte técnico, especifique el nuevo límite que necesita y siga las instrucciones para crear la solicitud de soporte técnico.
Una vez que el cambio de cuota surte efecto, vuelva a intentar la operación que desencadenó inicialmente el error "PublicIPCountLimitReached".