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エージェントの使用制限エラーを解決する

この記事では、Copilot Studio エージェントを使用するときに発生する可能性がある一般的な調整エラーについて説明します。 通常は容量の制限やライセンスの制約に起因する根本的な原因について説明し、これらの問題を解決するための解決策の概要を示します。

症状

エージェントを操作するときに、次のエラー メッセージが 1 つ以上表示される場合があります。

  • EnforcementMessage: "このエージェントは現在使用できません。 使用制限に達しました。 後でもう一度お試しください。」
  • GenAISearchandSummarizeRateLimitReached: "検索と集計の使用制限に達しました。 後でもう一度お試しください。」
  • GenAIToolPlannerRateLimitReached: "生成オーケストレーションの使用制限に達しました。 後でもう一度お試しください。」
  • OpenAIRateLimitReached: "エージェントが生成応答の最大数に達しました。"

原因

Copilot Studio では、アプリケーションの機能に影響を与える可能性がある予期しない使用量の急増から保護するために、既定のレートと使用の制約が適用されます。 エージェントの使用量は、Copilot クレジットで測定されます。 エージェントが消費するクレジットの数は、エージェントの設計と機能によって異なります。 使用が環境内で使用可能な容量を超えると、環境は超過しています。 超過分の適用がトリガーされると、「このエージェントは現在使用できません。」というメッセージが表示されます。 使用制限に達しました。 後でもう一度やり直してください。クレジットと超過分の適用の詳細については、「超過分の 適用」を参照してください。

生成 AI を使用して生成されたメッセージとトピック オーケストレーションの場合、クォータによって、1 分あたりおよび 1 時間あたりに送信できる要求の数が制限されます。 上限に達すると、後続のエージェント メッセージがブロックされ、一覧に示されている現象のいずれかが発生します。 これらのクォータと制限は、Dataverse 環境ごとに適用されます。 詳細については、「 Copilot Studio のクォータと制限」を参照してください。

解決策

ライセンスと容量モデルを確認する

使用しているプランの Copilot Studio のクォータと制限 を確認し、最近の使用状況と比較します。 Power Platform 管理センターで消費量を表示するには、「 Copilot クレジットの消費量を表示する」を参照してください。

制限に達した場合、管理者は次のいずれかを実行できます。

レート制限の引き上げを要求する

Microsoft サポートに連絡 し、レート制限の引き上げを要求してください。 このオプションでは、例外または増加が許可されるとは限りません。 各要求は、資格と現在のライセンスに基づいてレビューと承認を受ける必要があります。 従量課金制の環境のみが対象です。メッセージベースの機能でのみ動作する環境は、検討対象ではありません。