Compartilhar via


Erros ao atualizar para o Office 2016

Número de KB original: 3098831

Sintomas

Ao atualizar para o Office 2016, você recebe a seguinte mensagem de erro durante o processo de instalação:

Pare, você deve esperar para instalar o Office 2016
Você não poderá receber emails de uma caixa de correio atual.
O Outlook 2016 requer acesso ao serviço de Descoberta Automática para seu serviço exchange. Talvez você queira entrar em contato com o provedor de caixa de correio ou o administrador do sistema sobre esse problema.

Captura de tela da mensagem de erro ao atualizar para o Office 2016.

Se você selecionar Instalar de qualquer maneira e atualizar para o Outlook 2016 e iniciar o Outlook, receberá a seguinte mensagem de erro:

O Outlook não pode fazer logon. Verifique se você está conectado à Internet e se está usando o nome adequado do servidor e da caixa de correio.

Depois de clicar em OK, você receberá a seguinte mensagem de erro:

Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook. O conjunto de pastas não pôde ser aberto.

Observação

O Outlook pode congelar na tela inicial por vários minutos antes que essas mensagens de erros sejam exibidas.

Motivo

Você receberá as mensagens de erro mencionadas na seção Sintomas se o processo de atualização do Office 2016 determinar que o serviço de Descoberta Automática está inacessível. O processo de atualização verifica a configuração atual do Outlook para determinar se você é afetado por alguns problemas conhecidos.

Se você selecionar Instalar de qualquer maneira para atualizar para o Office 2016 e iniciar o Outlook, o Outlook poderá não conseguir se conectar ao serviço de Descoberta Automática do Exchange Server porque a Descoberta Automática não está configurada ou não está funcionando corretamente. Isso gera uma mensagem de erro.

Depois de atualizar o Outlook ou criar um novo perfil, a Descoberta Automática será necessária para configurar um perfil do Outlook na primeira vez em que o Outlook for iniciado.

Esse problema pode ocorrer por um dos seguintes motivos:

  • A versão anterior do Outlook foi configurada para se conectar ao Exchange Server sem Descoberta Automática. Isso foi feito especificando manualmente as configurações do servidor. No Outlook 2016, a opção de configurar manualmente uma conta do Exchange não está mais disponível.

  • A descoberta automática estava disponível anteriormente, mas não está mais disponível.

Resolução

Para resolver esse problema, o administrador ou provedor de serviços do Exchange Server deve verificar se a Descoberta Automática está funcional e pode ser acessada pelo Outlook 2016.

Mais informações

A descoberta automática é necessária durante a conexão inicial entre o Outlook 2016 e o Exchange Server. Isso ocorre porque o Outlook usa a Descoberta Automática para definir automaticamente as configurações de conexão. Versões anteriores do Outlook também usavam a Descoberta Automática para habilitar funcionalidades importantes.

Para obter mais informações sobre como configurar a Descoberta Automática, consulte os seguintes artigos: